美高梅娱乐官网知识 | 美高梅国际娱乐平台形态 | 技术指标 | 美高梅娱乐官网美高梅在线娱乐官网 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 美高梅娱乐官网美高梅在线娱乐官网 > 通达信逆流而上+选股指标公式

美高梅国际娱乐平台

2018-01-22 01:55:38 作者:admin 点击:

大盘线:INDEXC,NODRAW;DM5:MA(大盘线,5);个股:=EMA(C,120) EMA(INDEXC,120);个股线:C 个股,NODRAW;GM5:MA

  大盘线:INDEXC,NODRAW;

  DM5:MA(大盘线,5);

  个股:=EMA(C,120)/EMA(INDEXC,120);

  个股线:C/个股,NODRAW;

  GM5:MA(个股线,5);

  STICKLINE(大盘线》=REF(大盘线,1),大盘线,REF(大盘线,1),3,0),COLORYELLOW;

  STICKLINE(大盘线《REF(大盘线,1),大盘线,REF(大盘线,1),3,0),COLORBLUE;

  STICKLINE(个股线》=REF(个股线,1),个股线,REF(个股线,1),3,1),COLORRED;

  STICKLINE(个股线《REF(个股线,1),个股线,REF(个股线,1),3,0),COLORCYAN;

  DRAWTEXT(CURRBARSCOUNT=1,个股线,‘个股’),COLORYELLOW;

  DRAWTEXT(CURRBARSCOUNT=1,大盘线,‘大盘’),COLORWHITE;

  DRAWTEXT(CROSS(个股线,GM5) AND DM5》大盘线,GM5,‘逆流而上’),COLORMAGENTA;

  XG:=CROSS(个股线,GM5) AND DM5》大盘线;

  {

  选股公式:

  大盘线:=INDEXC;

  DM5:=MA(大盘线,5);

  个股:=EMA(C,120)/EMA(INDEXC,120);

  个股线:=C/个股;

  GM5:=MA(个股线,5);

  XG:CROSS(个股线,GM5) AND DM5》大盘线;

  }

  



Powered by www.suinikan.com