美高梅娱乐官网知识 | 美高梅国际娱乐平台形态 | 技术指标 | 美高梅娱乐官网美高梅在线娱乐官网 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 技术指标 > 通达信成交资金线指标公式

美高梅国际娱乐平台

2018-01-23 01:05:37 作者:admin 点击:

通达信成交资金线指标公式A1:=(DVOL C) 2,NODRAW;A2:=SUM(IF(A1》100ANDCLOSE》REF(CLOSE,1),A1,0),0);A3:

  通达信成交资金线指标公式A1:=(DVOL/C)/2,NODRAW;

  A2:=SUM(IF(A1》100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A3:=SUM(IF(A1》100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A4:=SUM(IF(A1《100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A5:=SUM(IF(A1《100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A6:=A2+A3+A4+A5;

  机买:(A2/A6)*100,LINETHICK2,COLORRED;

  机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;

  散买:(A4/A6)*100,LINETHICK0;

  散卖:(A5/A6)*100,LINETHICK0;

  主力差:机买-机卖,LINETHICK2,NODRAW;

  散户差:散买-散卖,LINETHICK0,NODRAW;

  DRAWTEXT(主力差》0 AND REF(主力差,1)《=0,C*0.85,‘●机构’),COLORRED;

  DRAWTEXT(主力差《0 AND REF(主力差,1)》=0,-C*0.85,‘○机构’),COLORWHITE;

  DRAWTEXT(散户差》0 AND REF(散户差,1)《=0,C*0.15,‘▲散户’),COLORCYAN;

  DRAWTEXT(散户差《0 AND REF(散户差,1)》=0,-C*0.15,‘△散户’),COLORWHITE

  



Powered by www.suinikan.com