美高梅娱乐官网知识 | 美高梅国际娱乐平台形态 | 技术指标 | 美高梅娱乐官网美高梅在线娱乐官网 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 技术指标 > 通达信马上起涨指标公式的解析

美高梅国际娱乐平台

2018-01-21 10:38:13 作者:admin 点击:

通达信马上起涨指标公式DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);DRAWBAND(DIF,RGB(200,10,1

  通达信马上起涨指标公式DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  DRAWBAND(DIF,RGB(200,10,10),DEA,RGB(30,180,00));

  MACD:(DIF-DEA)*2,COLORSTICK;

  VPC:=SUM(C*V,20)/SUM(V,20) - MA(C,20);{成交量价格确认或矛盾(VPC+/-),长期VWMA减去长期SMA}

  VPR:=(SUM(C*V,5)/SUM(V,5))/MA(C,5);{成交量价格比率,短期VWMA除以短期SMA}

  VM:=MA(V,5)/MA(V,20);{成交量乘数,短期平均成交量除以长期平均成交量}

  VPCI:VPC*VPR*VM*1.382,LINETHICK2,COLORMAGENTA;

  VPCIMA:MA(VPCI,21),LINETHICK2,COLORGREEN;

  VPMA:=MA(VPCI,90),LINETHICK1,COLORGREEN,DOTLINE;

  {MA3:MA(价涨1*10,3),DOTLINE,COLORYELLOW;}

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,‘价格上升,VPCI上升,成交量价格确认,牛市买入信号!’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,‘价格上升,VPCI下降,成交量价格矛盾,熊市卖出信号!’),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR,0,0.2,0,‘价格下降,VPCI上升,成交量价格矛盾,牛市买入信号!’);

  DRAWTEXT_FIX(ISLASTBAR,0,0.3,0,‘价格下降,VPCI下降,成交量价格确认,熊市卖出信号!’),COLORRED;

  RSV:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  K:=SMA(RSV,8,1);

  D:=SMA(K,5,1);

  J:=3*K-2*D;

  CROSS(K,D)/3

  

相关阅读:

通达信涨不停买入指标公式

涨不停买入:A1 AND A2 AND A3 AND A4 AND A5 AND A6=1 AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,COLORFFFF00; {DRAWICON(DIFF》DEA,1,1);} {...

同花顺涨停主图指标公式

标签: 指标用法:黄色工作线,红色生命线。工作线上穿生命线可以考虑买入,出现低吸信号时也可以考虑买入。M20:MA(CLOSE,20),colorwhite;M60:MA(CLO 指标用法:黄色工...

同花顺操盘线指标公式附使用方法是什么?

南方财富网小编为您提供同花顺操盘线指标公式附使用方法相关讯息 操盘线使用说明: 买点: 1:操作线上穿主力 2:操作线上穿散户 3:主力上穿散户.三种形态都可以为买入机会...



Powered by www.suinikan.com